Something is new with Lüm!

First - update to the latest version of the Lüm app! Second - enjoy some awesome new features!

We heard your feedback from the Member Forum and released a number of new features on August 10th (all at no extra cost to you). Learn more at https://help.lum.ca/kb/articles/65

I can't get phone calls.

Seasider
Seasider Posts: 6 Lüm Member

When people call me, they say my number is always busy. When i had the youmail voicemail active, it would automatically go to voice mail. I deactivated it thinking it was that program causing it but now it just becomes busy. I tried calling my phone with my wife's phone and it is busy. There are times when i can get through but more often it is busy. What's going on? My wife's number is the same and sometimes i get the message the number you have reached is no longer in service.

Comments

  • Lüm Mobile
    Lüm Mobile Posts: 175 Lüm Admin

    Hi Seasider,

    I'm checking now. Does a full restart of your phone do anything? Also just checking that texting and data work fine?

  • Seasider
    Seasider Posts: 6 Lüm Member

    A full restart did nothing. I can call other numbers with no problem. I can text and use data as well with no problems. It's just receiving phone calls. I can receive maybe 2 out of 50 calls. Other times, it'll either be busy or automatically forward to youmail. I reactivated youmail now just so someone calling me can leave a number but after awhile, it'll change to my number is not in service anymore.

  • Lüm Mobile
    Lüm Mobile Posts: 175 Lüm Admin

    Okay thanks. Still waiting for my programmers but I'll add that info now.

  • H-Man
    H-Man Posts: 60 Lüm Member

    Have to tried removing all call forwarding numbers manually?

    Just something to try:

    If you have an android phone it would be in your 'Phone' app settings. See attached pic below.

    Make sure all those call forwarding options are disabled.


    If you're on iPhone then go to Settings > Phone > Call forwarding and remove any numbers from there.


    Good luck!

  • Seasider
    Seasider Posts: 6 Lüm Member

    There's no option to turn it "off" but im guessing this should be off.

  • Seasider
    Seasider Posts: 6 Lüm Member

    I dont think it has anything to do with youmail or call forwarding anymore as it happens with youmail or with no youmail. It must have something to do with lüm mobile... but what's weird is it is happening with my number and also my wife number.

  • evan
    evan Posts: 6 Lüm Member

    I've had similar issues, but intermittent. Every once in a while I'll get a notification from YouMail that someone called but didn't leave a message, without any trace of that call in my phone. Other times it works fine.

  • Lüm Mobile
    Lüm Mobile Posts: 175 Lüm Admin

    There have been scenarios where tickets have been sent and it turned out SaskTel was doing major network changes in the area. They're switching their equipment from Huawei to Samsung and it's been ongoing for a few month now.

  • Seasider
    Seasider Posts: 6 Lüm Member

    Is there any updates on this? Im still getting 1 out of 10 calls... if at all. Was this what was causing it?

  • MHubs
    MHubs Posts: 5 Lüm Member

    Also still not working for us. Hope there is an update soon or we will need to leave the service. Can't just not provide incoming texts/calls for days on end.

  • MHubs
    MHubs Posts: 5 Lüm Member

    SaskTel support is not reporting any current service outages and hasn't reported any for days.

  • Luhnk
    Luhnk Posts: 2 Lüm Member

    It’s been days for me as well, lum blames Sasktel network outage, Sasktel has said nothing about an outage, this is not the first time I’ve been unable to receive calls or texts

  • tokenhoser
    tokenhoser Posts: 1 Lüm Member

    Npt getting my calls or texts. This is pretty unacceptable. I was with Public for years and never had a problem.

  • H-Man
    H-Man Posts: 60 Lüm Member

    @tokenhoser have you tried toggling airplane mode?

    SaskTel is doing network upgrades. I personally have not had any issues anywhere in Regina.


  • evan
    evan Posts: 6 Lüm Member

    I wonder if this has something to do with Lum only working with 3G for voice calls? When I make an outgoing call, I notice it sometimes takes 10-20 seconds to connect. During that time, my signal meter drops to zero bars and it switches from LTE to 3G, then the signal goes up again. It seems it takes some time for the phone to switch to 3G.

    So, when we get an incoming call, perhaps the network sees the phone as unavailable if it doesn't make that switch in time? No expert here, so just spitballing.

    If this is the case though, it sounds like Lum is going to support VoLTE (voice over LTE) soon (by July 1st, hopefully), which would resolve this issue: https://help.lum.ca/discussion/191/u-s-3g-network-turndown#latest

  • evan
    evan Posts: 6 Lüm Member

    So VoLTE is out and I'm still having this issue intermittently. Today I had one call go straight to YouMail (without any alert on my phone), and another one went through. Any thoughts on why this is still happening?

  • H-Man
    H-Man Posts: 60 Lüm Member

    This could have to do with the recent call forwarding interface implemented in the Lüm application. I would recommend disabling all call forwarding in your lüm account and also disable your youmail call forwarding. Then try to re-enable it.


    If you're still experiencing issues. Please raise a ticket in your account.

  • Emilee
    Emilee Posts: 2 Lüm Member

    I was unable to receive calls - callers got the message 'the number you have reached is no longer in service. Error code DID1'.

    I tried it all: disabling call forwarding in Lum, deactivate YouMail, toggle airplane mode.

    I finally tried turning off wifi, forcing my phone to connect to the network and then I was able to receive calls again, even when the wifi was back on.

    Sharing in case this helps someone else.

  • evan
    evan Posts: 6 Lüm Member

    I also was able to fix this by following these steps:

    1. Turning off all call forwarding settings in my Lum account
    2. Disabling YouMail using the option in the app (uses a star code)
    3. Setting up YouMail again (I used the star codes, which populated in my Lum account)

    Since doing that a few days ago, I have received about 5-7 phone calls with no issues.