Something is new with Lüm!

First - update to the latest version of the Lüm app! Second - enjoy some awesome new features!

We heard your feedback from the Member Forum and released a number of new features on August 10th (all at no extra cost to you). Learn more at https://help.lum.ca/kb/articles/65

Call forward changes

Pixxal
Pixxal Posts: 2 Lüm Member

Received notification this morning about the changes to call forwarding features and tried to implenent them by forwarding busy and unreachable to my home phone. But that didn't work, it put me into SaskTel voicemail parent menus ("if you have a number on this system....") not my home voicemail, making it impossible to leave a message. So I turned off the forwarding in Lum and now anyone calling me just gets a busy signal. I rebooted my phone but no change in behaviour. Now what?

Comments

  • H-Man
    H-Man Posts: 60 Lüm Member

    Update the numbers in your Lüm account.


    If that doesn't work, I had to add the call forwarding in my phone's settings. Once I updated the call forwarding numbers in my phone's settings it started working. You can alternatively try to disable all call forwarding using the star codes previously used and then re enable call forwarding.

  • Pixxal
    Pixxal Posts: 2 Lüm Member

    When I enable call forwarding to my home number it forwards to sasktel talkmail menus, not my voicemail. When I turn off forwarding callers just get a busy signal. I have never attempted using the star codes. The forwarding numbers in my Samsung phone settings are all blank. I will look up Star codes and see what that does. Thx.