"The number you have reached is no longer in service error code DID1 (Dee-eye-dee-one) good bye!"

Kal
Kal Posts: 4 Lüm Member

I've noticed that I wasn't getting one-time-tokens via SMS/PTSN. I tried calling my number from my other cellphone and it says "The number you have reached is no longer in service error code DID1 (Dee-eye-dee-one) good bye!"

I am still able to call out, but I cannot receive SMS (text messages) or PSTN (plain old telephone) calls.

I've tried rebooting and disabling and re-enabling youmail. Youmail works fine, it automatically kicks me to voicemail, even though my phone has bars and is connected.

Is anyone else seeing this issue? I am currently waiting on lum support to get back to me.

Comments

  • H-Man
    H-Man Posts: 111 Lüm Member

    Please raise a ticket in your Lüm account. Maybe something just needs to be re-provisioned.

  • Kal
    Kal Posts: 4 Lüm Member

    My issue has since been resolved, and informed support that it's working.

    The error code DID1 was caused by the call forwarding setup by YouMail. It looks like YouMail setup the forwarding wrong, or deleted my YouMail account while I was still using it.

    Either way, you can open up the lum app, and delete the value. If they have numbers in there already, you will have to put in a valid number in order disable it, otherwise it will not save that you disabled it. Lum support recommends rebooting your phone, but it seemed for me to take effect immediately.

  • Lüm Mobile
    Lüm Mobile Posts: 245 Lüm Admin

    Hello Kal,

    We initially thought it was the call forwarding settings on your device which was causing the issue. After further investigation we came to know that there is a server-wide issue going on with SaskTel and people have not been able to get calls or text messages.

    We recommend everyone to check their network connection properly, toggling the airplane mode, and then rebooting the device which can increase the chances of your devices properly register to the network.

    Anyways, we are glad that everything is working properly for you.

    Thanks,

    Lum Mobile.