3g not Lte

Doug2v
Doug2v Posts: 2 Lüm Member

I just signed up for Lum . Everything is working good. My phone is an iPhone 13 Pro. It is showing 3G instead of LTE. Is there a setting i have to adjust, i always had Lte when i was on Sasktel. Thanks.

Answers

  • H-Man
    H-Man Posts: 277 Lüm Super User

    Hi,

    I'd toggle airplane mode once or twice and see if that changes anything. Otherwise, go into your phone's settings and look under Cellular Data options. There may be a toggle there to switch between 3G and LTE.

  • Doug2v
    Doug2v Posts: 2 Lüm Member

    Hey. That worked. Thanks so much for the help. Much appreciated