Access Point Name settings are not available for this user (S22 Ultra)

Options
FruitOfTheLum
FruitOfTheLum Posts: 10 Lüm Member
edited February 26 in Community Help

I can't get internet to work on my Samsung Galaxy S22 Ultra. It refuses to allow me to add an access point name for my eSIM.

I've tried rebooting and performing a network reset but it always gives me the same error when I try to save my access point name settings.

Calling and texting works, it's just data that doesn't.

Never had a problem with data until I switched from SaskTel to Lüm.

Any ideas?

Best Answer

  • H-Man
    H-Man Posts: 317 Lüm Super User
    Answer ✓
    Options

    Hey,

    Beside the Add APN button, tap the 3 dots and select reset to default. See if that works?

    Secondly you can try using the SaskTel apn. Sometimes that works also.

Answers

  • FruitOfTheLum
    FruitOfTheLum Posts: 10 Lüm Member
    Options

    I thought I'd already tried resetting to default but when I performed it again just now, it fixed it. It's weird because I tried a full network reset and that didn't work, so I'm surprised this more minor reset fixed it.

    I have data now and everything works perfectly. Thanks.

  • JimC
    JimC Posts: 4 Lüm Member
    Options

    I have the same probem with an el cheapo Ulefone . Happened after a system update and I tried all the above with no joy. The Sasktel option? Any details on how you try that?

    Thanks for looking.

  • JimC
    JimC Posts: 4 Lüm Member
    Options

    Searched for sasktel apn settings…applied the basics…mobile data has been restored. Any idea why the lum settings didn't work?