Youmail problems?

turdflinger
turdflinger Posts: 2 Lüm Member
edited April 2022 in Help

I was using you mail for months without issue and I recently got the popup from the youmail app that there's an 'improved' access number for lum mobile (quotes are theirs). I ran through the activation and it timed out, then their test failed, now youmail is broken for me. I tried to deactivate with ##004# and run thei activation a few times with no success. I'm on iOS. The activation number appears to have been:

*004*6105285502#

Is this a known problem?

«1

Comments

  • Lüm Mobile
    Lüm Mobile Posts: 245 Lüm Admin

    Hi Mr Flinger,

    If you call that exact number (*004*6105285502#), does it activate it? Sometimes using the exact star codes is what works instead of directly through YouMail. Also make sure you’re off Wi-Fi! Let me know if that works.

  • turdflinger
    turdflinger Posts: 2 Lüm Member

    That appears to have worked. I thought I tried that previously (and may actually have), but it was successful this time, kind of looks like an issue with their app (or something specific to my phone).

    Thanks for your help.

  • Lüm Mobile
    Lüm Mobile Posts: 245 Lüm Admin

    No problem! The more customers on YouMail, the more they change their access number. It should change to a 306 or 639 number in the near future.

  • JeffK
    JeffK Posts: 7 Lüm Member

    I had the same issue, and indeed the suggestion worked for me as well. When you get to the activate part of setting up YouMail, just call that number first, don’t go through the YouMail test call yet, after you call then the try a confirm activation and it should be up and running.

  • Emilee
    Emilee Posts: 2 Lüm Member

    Directly dialing the activation number worked for me! I was getting so frustrated trying to do it through YouMail.

  • oxyjen
    oxyjen Posts: 1 Lüm Member

    Thanks for the suggestion! I was having the same issue trying to set up YouMail, and dialing the activation code worked for me too.

    Just to clarify for anyone who needs it - if YouMail gave you the number 306-123-4567, then your activation code is: *004*3061234567#

  • CJElli91
    CJElli91 Posts: 6 Lüm Member

    Hey folks,

    I'm not sure if my problem is similar or not.

    On Android, my Activate with YouMail seemed to work... I received the test call and transcript.

    When someone called me though, they did not hear my greeting and their phone disconnected after 40 seconds. It "picked up" but there was no audio for the caller


    The message on my end is blank. YouMail lists the number and says "hangup" when I view history.


    I deactivated and manually activated with the *004* number as well... Same as result.


    Any advice?

  • Jason N
    Jason N Posts: 6 Lüm Member

    Same thing happens to me. Not sure if there's any solution?

  • Lüm Mobile
    Lüm Mobile Posts: 245 Lüm Admin

    Hi there,

    We discovered that this is quite common and is related to how we're configured and the numbers used by YouMail. We're working on this now and will hopefully have a solution in the next few days.

  • GP
    GP Posts: 7 Lüm Member

    I tried vxt and have a 306 call forwarding# and I still get the same result. My missed calls don't get a prompt to leave message

  • sufferkates
    sufferkates Posts: 11 Lüm Member

    I'm also having the blank message issue. The caller gets no message.

  • CJElli91
    CJElli91 Posts: 6 Lüm Member

    Thanks LUM!

    Looking forward to hearing about potential solutions !

  • Pixxal
    Pixxal Posts: 8 Lüm Member

    I am having the same issue with no-answer calls not receiving a greeting or being able to leave a message, so I am awaiting a response to this problem. But here is a wrinkle I haven't seen mentioned yet: Youmail works perfectly when my phone is busy or I swipe to not answer the call while ringing, however if my phone is unreachable (ie turned off or out of service) it acts like no-answer. Meaning it fails then as well. Weird. Please help!

  • H-Man
    H-Man Posts: 111 Lüm Member

    Have you guys tried disabling all call forwarding in your Lüm account, the YouMail app and call forwarding settings in your phone.


    Then manually add the YouMail number to your phone's call forwarding settings for when unanswered/unreachable. See if that helps..

  • CJElli91
    CJElli91 Posts: 6 Lüm Member

    H-Man,

    Just tried that, "call forwarding set up conditionally" is the popup that I received.

    Will update after a test!

  • Pixxal
    Pixxal Posts: 8 Lüm Member
    edited August 2022

    H-Man, I just tried doing that again as well but there was no change in behavior. All phone forwarding settings on both the phone itself and Lum app get recreated properly and they forward properly to VM when phone is busy, but not when unanswered.

    Out of curiosity I changed the Youmail setting to use SaskTel as the carrier rather than LUM and, other than getting a different phone number, everything seems to work (or not) identically. However, when I changed the carrier back to LUM the verification call from Youmail fails even though the numbers all get set up properly.

  • sufferkates
    sufferkates Posts: 11 Lüm Member
    edited August 2022

    @Pixxal I also tried switching youmail over to sasktel as my carrier and after activating in the way that is described for sasktel (with the *61* codes etc) the forward area in the lum app all have a 1 at the beginning and show an error condition.

  • Jason N
    Jason N Posts: 6 Lüm Member

    I tried using other voicemail service. Call was successful forwarded to voicemail number. Even though a voicemail message was left up to 30 seconds, nothing was heard when I opened it. But if I called directly to that voicemail number, things were recorded normally. I bet Lum's forwarding function has issues.

  • JeffK
    JeffK Posts: 7 Lüm Member

    This is happening to both my wife's phone and my phone as well, very frustrating, hope Lum can come up with a solution soon, it used to work just fine, but lately it's not letting any greeting play, just silence after the 4 or 5 rings

  • sufferkates
    sufferkates Posts: 11 Lüm Member

    I finally have mine working with the following steps. I have no idea which one of these things actually fixed it, but it's no longer giving me the blank messages.

    • remove all forwarding (with ##004#)
    • submit a support ticket to youmail to ask them to give me a canadian number. I now have an Ontario area code rather than new jersey.
    • turn off "VoLTE" setting on my phone. Turn off wifi.
    • activate forwarding with the proper code with my new number (*004*<new number>#)

    Everything appears to be working for now. I did turn VoLTE back on again after I finished activating forwarding.

  • Pixxal
    Pixxal Posts: 8 Lüm Member

    Sufferkates, do you live in Ontario? I live in Saskatchewan and already have a number with a SK area code so I haven’t filed a support ticket with Youmail. I have tried the rest of your sequence with no change for me - callers still get blank messages.

  • sufferkates
    sufferkates Posts: 11 Lüm Member

    @Pixxal I'm in SK as well but Youmail told me that they didn't have any SK area codes. The one I had before I filed the support ticket was New Jersey so I figured Ontario was better than New Jersey. At least it's within Canada.

    So your Youmail number is 306 or 639?

  • GP
    GP Posts: 7 Lüm Member

    Same here I have a 306 number now as of Aug. 29. It is still not working.

  • Pixxal
    Pixxal Posts: 8 Lüm Member

    Yup. I reached out to Youmail as well. They provided a different 306 number but I get the same result. They tell me it's a carrier issue, not on their end. I filed a trip ticket with Lum several days ago and they are looking into it but still no resolution :-(

  • sufferkates
    sufferkates Posts: 11 Lüm Member

    I had someone leave me a voicemail this morning so mine still seems to be working. I think the main thing I did different was turning off wifi and turning off VoLTE when I dialed the activation numbers.

  • iandvaag
    iandvaag Posts: 1 Lüm Member

    I had similar problems, but after I unchecked "Enhanced 4G LTE Mode" under Settings -> Mobile Network -> Advanced, it worked for me using the app. From my testing, it looks like you need to leave VoLTE off for YouMail to work. Thanks for the tips!

  • sufferkates
    sufferkates Posts: 11 Lüm Member

    I was able to turn on my VoLTE again after I was done activating my youmail and it still seems to work. I just needed it off for running the 004 activation codes.

  • Lüm Mobile
    Lüm Mobile Posts: 245 Lüm Admin

    If anyone is still having problems, please reach out to our email address [email protected] and we will provide you with a temporary voicemail solution as we continue to work through this issue.

  • GP
    GP Posts: 7 Lüm Member

    I am thanking you very much for voicemail, before I have tried it with a friend. This is a big relief! 🤞

  • Jason N
    Jason N Posts: 6 Lüm Member

    Thanks for this solution. By the way could LUM push the voicemail number 3065206245 to the Sim card so that we don't have to manually dial the number? Right now it's empty and cannot be changed.